Сайт сообщества | Клуб пользователей | О проекте

Имя
Пароль
ПравилаРегистрацияСправка
Сообщения за деньПоиск

Вернуться   Клуб пользователей портальной системы RUNCMS > Опен Ресурс > PHP

Ответ
 
Опции темы Опции просмотра
DarkL вне форума DarkL
Младший участник


| Цитировать Старый #11 01-29-2015, 00:14

LARK, та в том то и дело, что никаких ошибок найти не могу...
[IMG]www.orlantrans.com/other/1.jpg[/IMG]
[IMG]www.orlantrans.com/other/2.jpg[/IMG]

  Сообщения: 16 c 16.11.2006 | Репутация: 2
LARK вне форума LARK
[исход]

Аватар для LARK

| Цитировать Старый #12 01-29-2015, 00:27

Это смотреть надо.


Правила нашего Форума :: О клубе пользователей RUNCMS :: Рекомендации по публикации сообщений :: Прежде чем задать вопрос воспользуйтесь Поиском
-------------------------------------------------------------------
Если что-то не работает, задавая вопрос, ! ОБЯЗАТЕЛЬНО ! пишите версию RUNCMS/модуля/PHP/MySQL и текст самой ошибки.
Посетить домашнюю страницу LARK
  Сообщения: 4,182 c 20.09.2003 | Репутация: 223
DarkL вне форума DarkL
Младший участник


| Цитировать Старый #13 02-02-2015, 01:41

LARK,
Сможете помочь?
Кстати, забыл добавить, вдруг поможет, переношу на сервером с панелью Vesta

  Сообщения: 16 c 16.11.2006 | Репутация: 2
LARK вне форума LARK
[исход]

Аватар для LARK

| Цитировать Старый #14 02-02-2015, 02:59

В личные сообщения напишите. Можете доступ сбросить туда, или могу сообщить почтовый адрес, куда можно написать.


Правила нашего Форума :: О клубе пользователей RUNCMS :: Рекомендации по публикации сообщений :: Прежде чем задать вопрос воспользуйтесь Поиском
-------------------------------------------------------------------
Если что-то не работает, задавая вопрос, ! ОБЯЗАТЕЛЬНО ! пишите версию RUNCMS/модуля/PHP/MySQL и текст самой ошибки.
Посетить домашнюю страницу LARK
  Сообщения: 4,182 c 20.09.2003 | Репутация: 223
memo вне форума memo
Нерешительный


| Цитировать Старый #15 09-03-2015, 14:01

Посоветуйте, что делать в ситуации, если стоит RUNCMS (рус.) версии 1.4 ещё от Farsus, но не хочет работать под PHP 5.4+.

С версией 5.3 дружит нормально, а с более высоким индексом не находит БД.

Можно ли как-то подружить RUNCMS 1.4 c PHP 5.4+ или есть другие конструктивные решения?

  Сообщения: 4 c 03.09.2015 | Репутация: 1
Ответ

Метки
5.4, php, функции

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Рейтинг@Mail.ru Хостинг провайдер Majordomo. Powered by: vBulletin Version 3.0
Copyright ©2000-2017, Jelsoft Enterprises Ltd.
Все разделы прочитаны - Руководство форума - Архив - Вверх
Rambler's Top100
Output: 53.59 Kb. compressed to 49.61 Kb. by saving 3.98 Kb. (7.42%)
Page generated in 0.09802 seconds with 12 queries